Jump to content


Setup Won't Finish


  • Please log in to reply
4 replies to this topic

#1 yokohinin1229

yokohinin1229
  • Members
  • 2 posts

Posted 17 December 2009 - 06:55 PM

I just downloaded the file to play on my new laptop, which is running Windows 7. I don't know if it's because of 7 or something with the file.

Here is a first print screen I took:
http://i46.photobuck...229/Error-1.jpg

It says failed to write file.

Second print screen:
http://i46.photobuck...229/Error-2.jpg

This one states that it failed to unpack 2008-07-21_client.rgz file.

Any idea or way to fix this?

#2 Kamira

Kamira
  • Members
  • 13 posts

Posted 17 December 2009 - 07:01 PM

View Postyokohinin1229, on Dec 18 2009, 01:55 AM, said:

I just downloaded the file to play on my new laptop, which is running Windows 7. I don't know if it's because of 7 or something with the file.

Here is a first print screen I took:
http://i46.photobuck...229/Error-1.jpg

It says failed to write file.

Second print screen:
http://i46.photobuck...229/Error-2.jpg

This one states that it failed to unpack 2008-07-21_client.rgz file.

Any idea or way to fix this?

Have you checked if your RO folder is "read only"? If it is, uncheck it.
If it still don't work I will try to look into it.

#3 yokohinin1229

yokohinin1229
  • Members
  • 2 posts

Posted 17 December 2009 - 07:16 PM

View PostKamira, on Dec 17 2009, 08:01 PM, said:

Have you checked if your RO folder is "read only"? If it is, uncheck it.
If it still don't work I will try to look into it.
I got rid of read only but the same error is coming up. Thank you for the help.

Okay that's weird. I got rid of Read Only, yet it came back on.

Edited by yokohinin1229, 17 December 2009 - 07:24 PM.


#4 Kamira

Kamira
  • Members
  • 13 posts

Posted 17 December 2009 - 07:31 PM

View Postyokohinin1229, on Dec 18 2009, 02:16 AM, said:

I got rid of read only but the same error is coming up. Thank you for the help.

Ok, first of all are you installing it in it's own folder? Not together with other RO clients?
Uncheck read only. Be sure that you have unchecked it on all subfolders too.
Free Disc space? Check if you are fully updated. Restart computer.
Try to start it from llroexe2.exe.

Thats the basics. If it still don't work I will check if it has anything to do with w7.

EDIT: Apply it too. Doesnt help to just uncheck it. Apply it on the folder and all subfolders.

Edited by Kamira, 17 December 2009 - 07:33 PM.


#5 silentbolero

silentbolero
  • Members
  • 1 posts

Posted 31 January 2010 - 04:21 AM

Try right clicking the shortcut, go to properties, click on the "compatibility" tab, check the box for "run in compatability mode for windows xp service pack 3, and below that check the box for "run as administrator."

That's what solved my issue, so I hope it helps you out as well.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users