Jump to content


Cannot Init D3d Or Grf File Has Problem


  • This topic is locked This topic is locked
No replies to this topic

#1 CuteBoi

CuteBoi

    Administrator

  • Game Master
  • 4501 posts

Posted 20 January 2005 - 02:27 AM

Cannot Init D3d Or Grf File Has Problem
____________

To fix, be sure to run the Setup program on your desktop.

If you dont have that, please run the setup in your "C:\Program Files\Lightside - Legend Ragnarok"(default install location) and make sure the top 2 video options are filled in.


If they are not available, please make sure your system is up to specs with the system requirements on our download page.

If you are very sure you meet the requirements, please update your video card drivers, and make sure you have the latest DirectX.

If that fails:
1) Open up netmeeting. (C:\Program Files\NetMeeting\conf.exe)
2) In the 'Tools' bar, go to 'Remote Desktop Sharing' and start the wizard; follow it until it gets to finished.
3) Go back to 'Tools' > 'Remote Desktop Sharing' and uncheck it, so it's disabled.
4) Run Setup.exe for Ragnarok and your video card drivers will be there.


The reason for this is that netmeeting 'reserves' the directdraw function once desktop sharing is enabled. Disabling it will give it back to whoever needs it. I found the solution by realizing that it said 'disabled' in the DirectX Diagnostics [dxdiag], and then googling it.

reinstalling the software is NOT needed, unless you are having problems simply installing the software.
______________

DirectX9c:  http://www.microsoft...tx/default.aspx

Nvidia Video Drivers - http://www.nvidia.co...ers/drivers.asp

ATI Video Drivers - http://ati.com/support/driver.html

Intel Video Drivers - http://downloadfinde...pport_intel.asp
I like big butts and I can not lie.


Nuff said




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users